Back to overview
Resolved
Performance and Capacity Testing
Aug 2, 2026 at 10:00am UTC
–
Aug 2, 2026 at 11:01am UTC
Affected services
Booking Engine
Data & Reporting
Resolved
Aug 2, 2026 at 11:01am UTC
Testing completed successfully with no impact to service. The platform performed as expected throughout, and the results confirm we have healthy capacity headroom for continued growth.
Affected services
Created
Aug 2, 2026 at 10:00am UTC
We're carrying out planned performance testing across our infrastructure as part of our ongoing reliability programme. This is routine, scheduled work to confirm the platform scales smoothly as demand grows. Your sites, bookings and guest data are fully available throughout, and no action is needed from you or your guests.
Affected services